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Important Note:  
You must work from and save to Temp Storage.
When you are done working, you may tranfer items from Temp Storage to a portable hard-
drive or your student server, providing you have enough server space.

When you log out, everything in your      House will disappear. This includes your prefer-
ences and settings:
Custom Photoshop Color Settings
MCAD Display Color
Custom Paper Sizes





-Display Color-

These Monitors are calibrated once a month for accurate screen to print matching.
We have created Color Calibrated Display Profiles. Make sure you use it!
Go to System Preferences
Select Displays
Click on Color
Choose the correct Display Profile.

MCAD_mm-dd-yy

Click back to Display.
Choose the correct Brightness.
(correct level will be taped to front of moniter.)





-Color Settings-

When working with the new lab build, your color settings will NOT follow you around.  
You will have to load your saved settings every time from your server or external hard 
drive/USB thumb drive.

To get to Color Settings, open Photoshop and go to Edit> Color Settings.

We recommend that you set your color settings to this:

Click on the “More Options” on the right hand side.  Make the changes and click Save.  



When you click save you may see a window like this:

If you click on the arrow to the right you will be able to get more options, and it may 
look like this:

You want to make sure to save this file to either your server (connect to studio.mcad.
edu and drop the file somewhere you will be able to find it) or onto an external hard 
drive/USB thumb drive. Make note of where you saved it and be sure to bring that 
device with you next time!



-Accessing your Files-

When printing from our designated print stations you must transfer your file from 
whatever server/external hard drive it may be stored, to Temp_Storage on this 
physical machine (NOT temp.mcad.edu server).  

IMPORTANT: 
Opening your file from an external hard drive, a USB thumb drive, a CD/DVD, or your 
personal or class server space will not work for printing. 
External drives/servers are not powerful enough to process the print, and you risk 
causing communcation errors and partial prints.  

How to get your file:
1. Find your file
 -Connect to server 
(studio.mcad.edu, class.mcad.edu, temp.mcad.edu etc)

 -Plug USB drive/external hard drive in

 -Insert disc

 -Email it to yourself

2. Drag and drop your file into Temp_Storage

3. Eject external drives/discs/servers, unplug drives.

4. Open file from Temp_Storage 

5. Do a nozzle check and follow print instructions!

THIS 
PHYSICAL 
MACHINE!

CONNECTED 
SERVER - 
FLOATING 
AROUND 
IN CYBER 
SPACE

to reiterate:

ONLY PRINT FROM TEMP_STORAGE!





-Printing on the Pro 7900-

Turn the printer and the computer on.
 Download your images to Temp Storage.  
 Do not work directly from a external drive/disc or server– 
 use Temp Storage.

Open your image in Photoshop.
 (Migrate Presets? Yes.)

Mode for color is Adobe RGB 1998.

In your “Color Settings”, your working space should be set to Adobe RGB 1998.  If your file is not Adobe 

1998 the computer should ask if you want convert the file. You should click on “Convert document’s 

colors to the working space”, because the working space is set to Adobe RGB (1998).

 

Nozzle Check ? 
It’s always a good idea to do a nozzle check before you start printing.

See the “Nozzle Check” section for instructions.



Your image should say something like this at the top 
 (with RGB and paper type labeled)

Final tweak should be done now when paper choice is correct (levels/curves/color etc.)

Now select the paper type that you will be printing on.
In Photoshop, go to:

View> Proof setup> select paper type near the bottom: 
  Epson Enhanced Matte
  Epson Singleweight Matte 
  Epson Premium Semigloss
  Epson Ultra Premium Luster
  Etc.
 (This printer can accommodate most paper types, choose the profile that best 
fits, or download a corrosponding profile.)



Go to File->Print.
There, you will see something that looks like this:
 

Under Printer Setup, choose your Printer, the Epson Stylus Pro 7900.

Choose the correct Layout for your image, portrait/vertical or landscape/horizontal.

Color Handling should be set to Photoshop Manages Colors.

The Printer Profile should be the same as your paper type. You will need to go through 
a list to find the paper you are using. We are using Epson Enhanced Matte Paper, so 
we’ve chosen Epson Stylus Pro 9900_7900 EnhancedMattePaper_MK.

Note: This print station uses Matte Black and Photo Black ink. Choose profiles accordingly.

Notice the Scroll Bar that allows you to see other options.

 

Scroll
Bar

Nozzle 
Check!



Next, check your print settings. (Click on Print Settings).

You may see this window. Check that it has your printer selected, which is “EPSON  
Stylus Pro 7900”.

Click on the Show Details to open the window.



Make sure your Paper Size is correct. We recommend making a custom size.

If you hover over the paper size in the Paper Size pulldown, you will see the actual 
size and may choose one that best fits if you prefer.

Best practice is to create a custom size with whatever margins you prefer.
This way you may have a centered image and may easily print borderless.



Click on Layout. 

Then click on  Printer Settings.



Roll Paper should automatically select for Page Setup. 
 Choose Sheet if that is appropriate for your paper.
Select your paper from Media Type.
Print Mode and Color Mode should be greyed out, but double check that AccuPhoto HDR 
is selected in Print Mode. You have the option to use 16 bit output, if you’d like. 
Color Mode should be Off (No Color Management).
Select your Output Resolution.
Select High Speed if you’d like. This will lower the quality slightly, but works great for 
test prints.
Select Finest Detail if you wish.

When everything is the way you want it, click Save.

 

This window will come up. Basic should be highlighted.



Load sheet paper into printer now.

See next page for ROLL PAPER loading instructions.



Load roll paper into printer now.

For customer supplied rolls, the core must be 2” or 3”

Place the end caps on the ends of the roll paper, and slide paper holder to the right, lift 
lever to lock into place. (make sure both ends are secure)

Press the        button to begin.



Now you’re back to the Print window.  Click on Print.

When you are finished printing, 
please turn the printer Off.



- Custom Paper Size -

You will need to create a custom paper size in most cases when printing on the Epson 
7900 banner printer. 

Creating a custom size will assure your print is not cut off, your custom margins will 
be respected, and your print will be centered (if you wish.) Print on your terms, yo.

To create a custom paper size for printing, you need to be in Photoshop and go to 
File> Print. 
Click on Print Settings.
Then go to Paper Size and go to the bottom of the pulldown to Manage Custom Sizes… 
as shown below:
 



Once in the Custom Paper Sizes window, you can add a new paper size by clicking on 
the plus sign near the bottom left. Here is what you will see:

Change the Page Size to match your printing dimensions.

Width should be the shorter edge (up to 24”)
Height can be anything (up to 100’)

We recommend creating margins/white space in your document, then you can just 
set the custom page size to the actual size of your document, and set margins to the 
minumum allowed (.56 top and bottom, .13 left and right).

Next you will set your Printer Margins. 
Set to 0 all around for a Borderless Print. (Only an option on roll paper)
Set all margins to .56 or larger for a centered print.

This is your Paper Size,

Not your Image size.



WIDTH 24”

LENGTH

REMEMBER

When creating a custom paper size on the 7900:
 

(...and that is the size of the PAPER used, not your image size.)





- Print Centering -

In order to have your print centered on the page, you need to create a custom paper 
size.  

The print will have a margin of .56 inches on the last edge out of the printer. The 
other margins are less, and that is why your image is not centered.

larger border (.56)



Here is an example:

even borders all around 
(centered print)

To do this, go to the “Custom Paper Size” section of the instructions and create a 
custom paper size. Create the size of the paper that you need, and then create equal 
margins all around. Hit OK. Go through the rest of your print settings!



After doing the usual steps and before hitting Print, you can control the cut of the 
paper if you wish.  

Go to Roll Paper Options:
 

It defaults to “Normal Cut” which will give you a .56 border on each end. Your final 
printout will be a little larger than you had specified. If this extra paper isn’t a prob-
lem, you can just use the Normal Cut feature.  

 

- Roll Paper / Cut Options -

If you wish to cut exactly at the edge of your print change setting to Double Cut. If 
you wish to print borderless follow the “Printing Borderless” instructions.





- Printing Borderless -

You can easily print borderless on the Epson 7900 Banner printer - BUT only on rolls! 

You will need to set up a custom paper size at the exact size of your image, with all 

margins set to 0.

Set your Auto Cut Settings to Double Cut.

Set Borderless Enlargement Setting to Max. (this will enlarge your image ever so slightly 

in order to print over the edge of the paper, so allow for about a .23” bleed)

 

*make sure that on the printer you have the roll/scissors option set.











-Nozzle Check and Head Cleaning-

If you think something doesn’t look right with your print, like the color is way off or 
there is banding, the printer you are working on may have some clogged nozzles.  
Here’s how to check:
Load a sheet of scrap paper into printer (11x17 works great).
In the File > Print window, click on the EPSON Printer Utility 4 icon.  

Then you will see the main Printer Utility window that has many options on it. It will 
look like this:



Now click on Nozzle Check. You will see this:

Click Print.

The printer will now print a nozzle check for you. The print will come out and the 
following will appear on the screen:

Your print should look like the screen does.  



If there are any little lines missing, some of the nozzles are clogged. A clogged 
magenta nozzle may produce a nozzle check that looks something like this 
(look closely):

 

These few little line breaks should let you know that you need to do a Head Cleaning.  
At the bottom of the window that pops up after the Nozzle Check is done, there are 2 
options. Click on Finish if the Nozzle Check looks good, and then close the printer 
utility. Click on Clean if the Nozzle Check is less than perfect, and this will take you 
to the Head Cleaning window. The Head Cleaning window looks like this:

Click on Start, and patiently wait as the printer makes funny noises and cleans all the 
heads. 



When it is done cleaning, this window will come up:

Cick on Print Nozzle Check Pattern, and this will take you back to the Nozzle Check 
where you can do another nozzle check and see if the head cleaning was effective.

Repeat up to 3 times. If nothing has worked, the printer may just need to sit. 
Try again in a few hours and/or let someone in the SB know.

Be sure to hit Finish when done and close the Printer Utility when you are done! 
(failing to do so and when you hit print the file will process and then wait for the printer to 

become available until you say you are finished with the utility.) 

Then print your photos!



-Printing from Illustrator or InDesign-

The easiest way to print a non-Photoshop file (such as one from Illustrator
or InDesign) is to export the file as a PDF that you can open in Photoshop. 

We’ve found when working in Illustrator, what works best is to go to File>
Export... and export the file as a TIFF. You can set the resolution to 300 or something 
high that will print well, and save that file. Then you can open that TIFF file in 
Photoshop and print normally.

When working in InDesign, go to File> Export... and export the file as a
PDF. When you click to export as PDF, a window with a lot of info will pop up – just 
click OK. It will now save. Then take that PDF file and open it in Photoshop. Before it 
opens in Photoshop, it will ask you what you’d like to set the resolution at. Set it to 
300 or something high that will print well, and simply open and print it as usual from 
Photoshop.

If you are comfortable with printing from Photoshop and would like to try 
printing from InDesign or Illustrator, you may follow the quick directions on 
the following pages. (all the same steps as photoshop, just in different places)





-Printing from InDesign- 
Assuming you have already turned on the computer/printer, found your file and dropped it into Temp 
Storage, and opened from there.
First you want to select your paper type.

View>Proof Setup>Custom...

Choose your paper type from the list 
(EMP-PK = Enhanced Matte Paper-Photo Black, PLPP = Pre-
mium Luster Photo Paper, etc.).

Uncheck all boxes. Hit OK.

Now you want to get the print ball rolling.

File>Print You will get a window like the one on the left, 
check it over and make sure you change 
everything accordingly.

Under the Setup Menu you can center your 
image, and choose the paper size.

Under the Color Management Menu choose 
your proof/paper setup etc. Make it look like this 
screenshot (Go through Printer Profile list and choose 
the appropriate setting for the paper you are using.)

Choose the correct printer and paper size in Page 
Setup.

Click Printer and get a window you will be familiar 
with from printing from Photoshop (see on right).

Expand window with Show Details, change every-
thing as seen here (Again choose the appropriate Media 
Type for the paper you are using.

Hit Print.
Hit Print again.





-Printing from Illustrator- 
Assuming you have already turned on the computer/printer, found your file and dropped it into Temp 
Storage, and opened from there.

First you want to select your paper type.
View>Proof Setup>Customize...

Choose your paper type from the list 
(EMP-PK = Enhanced Matte Paper-Photo Black, PLPP = Pre-
mium Luster Photo Paper, etc.). Scroll bar is hard to see.

Change “Rendering Intent” to Relative Colormetric.
Uncheck Both Boxes. Hit OK.

Now you want to get the print ball rolling.
File>Print 

You will get a window like the one on the left, 
check it over and make sure you change 
everything accordingly.

Under the General Menu you can scale your 
image, and choose the paper size.

Under the Color Management Menu choose 
your proof/paper setup etc. Make it look like this 
screenshot (Go through Printer Profile list and choose 
the appropriate setting for the paper you are using.)

Choose the correct printer and paper size in Page 
Setup.

Click Setup and get a window you will be familiar 
with from printing from Photoshop (see on right).

Expand window, change everything as seen here 
(Again choose the appropriate Media Type for the paper you 
are using.

Hit Print.
Hit Print again.





-Replacing Ink Cartridges (INK LOW or INK OUT)-

Please let a Service Bureau staff member know if the display reads INK LOW and we 
will leave new cartridges out by the printer for you to use when ink is OUT! (Let us 
know if you need assistance with this.) 

When the printer’s ink light is flashing, this indicates that the ink is low. The LCD 
panel will also display INK LOW. 

When the cartridge is finally empty, the printer will stop printing and the display will 
say INK OUT. This is when you replace the cartridge. (Not when they are low)
If the ink runs out mid-print, you can change the cartridge and it will continue print-
ing without a break in the image. 

The great part is that you will not be able to tell where it stopped and started! 

The LCD display will show you where the ink 
level is, and will show a yellow warning triangle 
over the level when ink is LOW.

The display will show a red circle with X over 
the level when ink is OUT.

When an ink cartridge is LOW you may have to replace it in 
order to run a head cleaning. If this is necessary, you may put 
the low ink cartridge back in for printing until it is completely 
out. 



To Change the Ink Cartridge:
You will be able to tell which cartridge needs to be replaced by the steady or flashing 
ink light. (There are 11 cartridges and 11 corresponding bars on the display.) 





Remember:
If you were replacing a LOW ink cartridge to do a 
head cleaning, be sure to replace the new cartridge 
with that LOW cartridge when finished with cleaning.

Keep it near the printer for subsequent cleanings and 
for final replacement when the ink is fully OUT!



-Replacing the Maintenance Tank- 
(MNT TK NEAR FULL or MNT TNK FULL)

Please let a Service Bureau staff member know if display notes MNT TK NEAR FULL and 
we will leave a clean tank out by the printer and you may replace it when FULL! (Let 
us know if you need assistance with this.) 

Be sure the printer is off before replacing Maintenace tank.





-Printing Issues: Dark Prints-

If your prints are coming out really REALLY dark (much darker than the screen), you 
might be forgetting one, little, easy-to-forget step.

Remember, in Print make sure your settings are set like this:

Color Handling should be set to Photoshop Manages Colors.

Printer Profile needs to be set to they type of paper in the printer. 

Many times, the Printer Profile is left at “Working RGB – Adobe RGB 1998,” which is 
wrong.  

So double-check all of these settings if you think something is making your prints too 
dark.

Commonly 
Overlooked





-Printing Issues: File not printing-

If you went through all of the settings, hit print, and nothing is happening it could be 
a few different things.  

-Double or triple check your print settings.
-Check the LCD screen on the printer to see if it has an error message for you.
-Is the printer icon on your dock bouncing like “hey, listen!”? See what error it has.

1. Did you remember to hit Finish after doing a nozzle check? 
 it’s waiiiting

2. Do you have enough money in your Papercut Account? 
 papercut.mcad.edu

3. Did you set up your custom paper size with the WIDTH at 24” or less? 
 It must be set to the actual width of your paper. If wrong, it may print out a 
small chunk of your file, or startle you by shooting out a bunch of paper without a 
print)

4. How big is your file? 
 If you have an extra large image to print (even if the file size is not extraordi-
nary) it will take extra long to process and print, so please allow for that. 
 If your file size is particularly large (1gb or higher), please make sure to flatten 
your file, delete any channels/adjustment layers, and consider printing in 8bit mode 
rather than 16bit.

When in doubt, shoot the SB an email (service_bureau@mcad.edu) or pop down to the 
Service Bureau for extra assistance.
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