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PLEASE NOTE: 

This printer has no paper loaded, you need to provide your own Luster/Gloss finish paper.

Paper may be purchased by the sheet in the SB.



Display Color
The computer monitors in the SB and DPL are color calibrated once a semester to give 
you the most accurate on screen representation of how your image will print out. 
You must set the Display in order to view your image with this color setting.

1. Go to System Preferences
2. Select Displays
3. Adjust the Brightness slider to the level taped to the computer (it should a bit to the 
right of center), and uncheck “Automatically adjust brightness”
4. Select the Color tab, and choose the most recent “_MCAD_Xdate...” Display Profile 
(the most recent calibration should appear at the top of the list)
5. Close the System Preferences window, done!



1. In Photoshop Edit > Color Settings
2. Settings: “North American Prepress 2”
3. Color Management Policies: “Convert to Working...” for each color space

When you open your files in Photoshop, this message may appear, make sure you are 
converting to the working space, and hit OK

Color Settings

For the most accurate color when printing, we recommend adjusting the Color Setting in 
Photoshop (or other Adobe program) to convert to the working spaces.
See our KnowledgeBase article on Color Spaces for more information about why we 
recommend working in Adobe RGB (1998) for all print projects at MCAD.

https://intranet.mcad.edu/kb/cmyk-vs-rgb-what-color-space-should-i-work


The Epson printers are local printers, connected via USB to this computer station only. 
You cannot print to them from your laptop, or other computer stations.
You will need to transfer your files onto this computer station in order to print.

Easy file transfer methods:
• MCAD studio server  (this is the recommended method)
Connect to your studio server from your laptop to place files into your server space, 
then connect on this desktop computer to retrieve the files
	 From Finder: 
		  Command+K (or Go>Connect to Server)
		  Select (or type in) studio.mcad.edu
		  Log in with your MCAD user account information

• Google Drive 
Make sure you have your phone and/or laptop handy, as this method requires two-
step verification when logging into an unknown device

• External Hard Drive or Thumb Drive
	 Plug external drives into the computer only (see back of computer for ports)

• Dropbox or other web based servers

You must download your files into this computer before opening them.
External hard drives and servers are not powerful enough to process the print. 
If you open your file from an external location you risk causing communication errors 
and glitchy or partial prints.  

PLEASE BE AWARE:
Files saved to the desktop on this computer can only be accessed by you while you are 
logged in to this computer station. 
Files are deleted from the computer cache periodically, do not use this computer 
station as a safe storage option. 
If you made updates or changes to your file during your print session, make sure to 
save that print ready file to your server or other file storage location.

Accessing Your Files

https://intranet.mcad.edu/kb/studio-server


Printing a Nozzle Check pattern prior to printing is standard practice for professional 
printing. We recommend printing a nozzle check at the beginning of a print session, or if 
you notice your print quality has declined. 
Please contact SB staff if you need assistance.

Nozzle Check

1. Load scrap paper into paper cassette

2. From the printer
	 Press the Black ink/maintenance button.

3. Press the right arrow button to select Nozzle Check.

4. Press the down arrow button to select Print Check Pattern.
	 The nozzle pattern prints.

5. Check the printed pattern to see if there are gaps in the lines

6. Do one of the following:
• If there are no gaps, select Exit and press the OK button.
• If there are gaps or the pattern is faint, select Head Cleaning and press the OK 
button.

7. Follow the instructions on the screen to clean the print head, check the nozzles, 
and repeat the process as necessary.



Follow these instructions, in the correct order, and you should get a pretty perfect print! 
Please make an appointment with SB staff if you would like a one-on-one tutorial with 
this advanced equipment. 
Pop into the SB, during business hours, if you would like staff to double check your print 
settings before hitting print.
If you run into any issues, please reach out to staff ASAP for assistance.

You may notice slight color shifts in your image after setting Proof Setup, and with the 
calibrated computer display, any final color adjustments or fine tuning to your image 
should be done now (using Levels, Curves, etc).

3. View > Proof Setup > select paper type:

		  Premium Luster Photo or whatever is closest to your paper

1. Turn the printer on
	 - Log in to the computer station with your MCAD short username/password
	 - Download your files to Temp Storage hard drive
	 - Run a Nozzle Check (and Head Cleaning if necessary)

2. Open your image in Photoshop
	 - Log in to Photoshop
		  - MCAD email (ex. jdoe@mcad.edu) press Return key
		  - MCAD short username and password (ex. jdoe)
	 - Open files from Temp Storage
	 - Recommended file prep before printing
		  Image > Mode: RGB Color, 8 Bit/Channel
		  File Format: TIFF
		  Layers: Flattened

Printing Instructions



4. File > Print

Select these settings in the print window that pops up:

a. Printer:  Epson SC-P5000 Series

b. Layout: Choose what is best for your image (ignore the preview image until you 

have selected your paper size in the next steps)

c. Color Handling: Photoshop Manages Colors

d. Printer Profile: Choose the correct profile for your paper type, most photo paper 

will come with an instruction sheet indicating the correct choice

Note: This print station uses Photo Black ink, for luster/gloss finish papers only. 

If you are using a Matte finish paper, or other material, please use a different printer.

There is no paper loaded in this printer, you will need to provide your own.

Instructions continue on next page -->

Scroll
Bar

a.

b.

c.
d.



5.  Print Settings...

Printer: EPSON  SC-P5000 Series
Click Show Details to expand the 
window for the next steps

Select the Print Settings button to open an additional print window

Click the Layout dropdown, and 
select Printer Settings
to access the next settings



6. Paper Size: 

Select a pre-set paper size from the dropdown menu, or create a custom paper size

Best practice is to create a custom paper size - see page 12 for details

Select your paper size

Please note, the paper size 
that you select here directly 
reflects how PaperCut will 
charge your account, so it is 
often most cost effective to 
create a custom paper size

For pre-set sizes, you must choose a (Sheet) option only. 
Sheet, Borders: Larger trailing edge (margins: .56” bottom, .12” sides, .25” top)
Sheet, Borders - Maximum: Centered (.12” margins), chance of edges smudging



Under the Basic tab
Page Setup: Sheet (pre-set paper sizes will auto select, you will need to manually select 
“Sheet” for custom paper sizes)

a. Paper Source: Paper Cassette or Manual Feed. Load your paper in selected area
b. Media Type: Choose your paper type, or whatever is closest
c. Output Resolution: SuperPhoto - 1440dpi will work great for most projects 
(choosing a lower dpi will print faster with lower quality, higher dpi will print slower with 
higher quality)
d.    Super Microweave: Recommended (increases detail but may reduce print speed)

	 High Speed: Check for double time printing (not recommended for glossy paper)
	 Finest Detail: Sharpens edges. Use for text, line-work, or vector based images

e. Select Print to continue

7. Printer Settings:

e.

a.
b.

c.

d.



If you are confident that you followed the settings accurately go ahead and...

8. Hit Print!
	 Please remember to log out of the computer, and turn the printer off when done!

Final settings check: 
Look at your previewed image, make sure nothing is being cut off
Rotate the Layout if necessary
Optional: scroll down to add crop/trim marks (the paper size you selected or created 
needs to be larger than image size for crop/trim marks to print)
If you would like SB staff to double check your settings, now is the time!

Troubleshooting: 
- Nothing printing? Check your PaperCut account - you may need to add money 
- Print looking wrong? Cancel/Pause the print ASAP! 

Did you do a nozzle check? If the nozzles are clogged prints will look bad
Did you follow the instructions accurately? Go back through and double check 
Check out the troubleshooting section on Page 17
Save your bad print to show SB staff so we can advise you appropriately
Request a refund for printer errors through your PaperCut account

https://papercut.mcad.edu:9192/user
https://intranet.mcad.edu/kb/how-request-refund-bad-or-mis-printed-prints


Custom Paper Size

If you are providing your own paper, and it is an unusual size, may need to make a 
custom paper size. Please measure your sheet, and use accurate decimal places.

Step 6  in your 
print settings: 

From the Paper Size 
dropdown menu, 
select “Manage 
Custom Sizes...”
a new window will 
pop up: 

a. Press the + button to create a new 
paper size

b. Enter Width / Height
- Must be exactly the size of your 
sheet in inches
- Width must be 17 in or less
- Height must be between 8 - 96 in

c. Enter Non-Printable Area 
- These are your margins, this area 
cuts into the defined paper size
- Minimum Bottom margin: .56 in 

NOTE: Borderless printing (0 margins) 
is not an option on sheets of paper

Hit OK when done 
Continue with Step 7 in 
your print settings



If you ever find a paper that you want to use and we do not have a profile loaded for it, 
you should be able to download the specific icc profile for your paper from the paper 
company’s website. (ex. Hahnemuhle, Canson, Inkpress, or any other paper)
Your paper may have insert with instructions, or simply do a websearch for your paper 
brand/type + icc profile or pritning profile). 

1. Download your custom paper profile (icc profile).

2. Transfer the ICC profile to the correct folder.

• Go to the GO menu at the top of the Finder then click on LIBRARY.
• In the LIBRARY create a new folder (Cmd+Shift+N) and title it “ColorSync.”
• In that new ColorSync folder, create another new folder and title it “Profiles.”
• Copy your ICC profile into that new Profiles folder.

When done, your file path will look like this: Library > ColorSync > Profiles

You have to create these folders: Cmd+Shift+N

Custom Paper Profiles



3. Open an image in Photoshop, and go to View > Proof Setup > Custom...

Once in the Custom window, you will see something like this.  
Click on the “Device to Simulate” to get to a massive pulldown menu.



4. Find your new profile. 

5. Select your new profile, and your screen should look something like this:
(Your “Device to Simulate” will be your own custom profile name, but the other settings 
should be the same)



Once that is all set, click on “Save…” and it should automatically save your profile in 
the correct location.  
Name your file after the paper type that you are profiling (we named ours “Ink-
press-Luster.psf”).
You may want to save this file to your server or an external hard drive/thumb drive.

You may print just like before, only now you will use your custom profile in place of any 
other pre-loaded profile. Oh joy. Word. 

Click Save. 
You will need to re-load this saved .psf file each time you wish to print with it.



Advanced Black and White (ABW) mode on Epson printers is one of the best and easiest  
ways to print high quality, neutral toned, B&W prints. 

1. Follow pages 1-6 of this manual 

2. File > Print
Printer: EPSON SC-P5000 Series
Color Handling: Printer Manages Colors

3. Print Settings...
Follow steps 5-6
See page 12 for custom paper sizes

4. Color Matching
Select EPSON Color Controls

5. Printer Settings
Basic tab

Media Type: Choose your paper type
Color: Advanced B&W Photo
Color Toning: Neutral
Output Resolution: 1440 dpi
Super MicroWeave: Check
High Speed: Uncheck for glossy paper
Finest Detail: Uncheck

Advanced Color Settings tab
Tone: Dark

6. Save
	  Continue on page 11

Advanced B&W Printing



1. View > Proof Setup > Custom...
	 - Device to Simulate: choose appropriate paper type 
	 - Uncheck all boxes, hit OK

- Turn printer on, log in to computer
- Download your fully Packaged INDD Folder to Temp Storage, open from that location

2. File > Print
	 Printer: EPSON SC-P5000 Series
   Color Management tab
	 Print: Proof
	 Color Handling: Let InDesign...
	 Printer Profile: Your paper type
	 Uncheck Simulate Paper Color
   Setup tab
	 Rotate orientation if necessary
	 Page Position: Centered

3. Page Setup... button (lower left)
	 see page 9 for pre-set sizes
	 see page 12 to create custom size

4. Printer... button
	 Expand window with “Show Details”
	 Layout dropdown to Printer Settings
	 see page 10
5. Hit Print (and again)

Printing From InDesign

https://intranet.mcad.edu/kb/packaging-indesign-file


1. View > Proof Setup > Customize...
	 - Device to Simulate: choose paper type 
	 - Rendering Intent: Relative Colormetric
	 - Uncheck all boxes, hit OK

- Turn printer on, log in to computer
- Download your Packaged AI Folder or EPS file to Temp Storage before opening

2. File > Print
	 Printer: EPSON SC-P5000 Series
  Color Management tab
	 Color Handling: Let Illustrator...
	 Printer Profile: Your paper type
	 Rendering Intent: Relative Colormetric
  General tab
	 Choose Artboards to print or ignore
	 Rotate orientation if necessary

3. Page Setup... button (lower left)
	 see page 9 for pre-set sizes
	 see page 12 to create custom size

4. Setup... button
	 Expand window with “Show Details”
	 Layout dropdown to Printer Settings
	 see page 10
5. Hit Print (and again)

Printing From Illustrator



Troubleshooting

File Not Printing

If you went through all of the printing instructions accurately, hit print, and nothing is 
happening it could be a few different things.  

Do you have enough money in your Papercut Account? 
	 papercut.mcad.edu

Paper not loaded? 
	 This printer does not have paper loaded in it, you are meant to provide your own. 
You may purchase paper by the sheet in the SB.

Forgot to choose (Sheet) paper option?
	 If the error message “load roll paper” appears - cancel your print job. RESTART 
the printer. Double check your print settigns, use the (sheet) paper options, and Paper 
Cassette or Manual Feed for paper source.

Paper skew error? 
	 Make sure paper edges are even, no deckles. press the             button to remove 
sheet and reload as necessary. Try using Manual Feed.

File too big? 
	 If your file size is particularly large (1gb or higher), please make sure to flatten 
your file, delete any channels/adjustment layers.
	 File should be in 8 bit mode rather than 16 bit.
	 DPI should be 300 or around there (no less than 150, no more than 400).

Is your file on the Temp Storage on the computer?
	 If you are printing from a connected server or external hard drive, you can ex-
perience file corruption and server interruptions that can cause files to not print, or 
result in your print looking strange.

Nozzle check or head cleaning cycle not complete? 
	 Wait for it to complete, and return to the “ready” status menu

Printer not on? 
	 LOL it happens more than you would think

When in doubt, shoot the SB an email (sbureau@mcad.edu), pop over to the Service 
Bureau for extra assistance, or make an appointment for a printing demo.

https://papercut.mcad.edu:9192/user
mailto:sbureau%40mcad.edu?subject=Epson%20Printing%20Assistance%20Please
https://calendly.com/mcadsb


Ink Low Warning
•	 An INK LOW message on the printer’s LCD display is not cause for concern
•	 When the ink cartridge is empty, printing will stop and the display will say INK OUT, 

the ink cartridge can be replaced and printing will resume seamlessly
•	 You may have to use a full ink cartridge in order to run a head cleaning, please re-

place the older/low ink cartridge after cleaning 

Replacing Ink
You are welcome to replace ink cartridges when necessary! We will leave replacement 
inks near the printer if we notice that it is getting low. 
Ask SB staff to assist you if you do not feel up to the challenge.



Loading Paper
As you are providing your own paper for this printer, you will need to load the sheets into 
one of the following paper sources: 
Paper Cassette: Drawer/tray, can be used for large stacks of paper
Rear Manual Feed: Upper loading area, single sheet at a time
Front Manual Feed: May be used for thicker sheets
Please ask SB staff for assistance, or make an appointment if necessary.

Paper Cassette







Rear Manual Feed



Front Manual Feed





These printers can reproduce a very wide range of colors, but you will find that there are certain 
tones that are not possible to translate from screen to print.

You always want your artwork files to be in RGB to give you 
the widest range of colors available on the screen. 

But remember that the printer uses CMYK inks to reproduce 
the colors seen on your screen. 

We do a “soft proof” with our preferred paper type, to see how our colors will translate. 
(View > Proof Setup step in print instructions)

Most of the time, you won’t notice much of a difference, if any!

If you do notice a difference, it means that the printer cannot reproduce that color on that paper 
type (PK finish papers will give a slightly wider color range), and you will need to make some ad-
justments to your file to get the color closer to what you prefer. 
We have noticed the most trouble with deep purpley-blue colors.

Try View > Gamut Warning to see what colors might be outside of the color gamut (or available 
color range).

Colors out of gam
ut

Standard view
Color Gamut Warnings



Epson Printer Errors
Head Strike (see “ink smudges”)
Print head causes streaks, commonly due to 
excessive curling or thickness of paper.
Recommended to flatten paper, adjust platen gap 
and wait for excess ink on print heads to dry.

Directions print head moves 

 (see “nozzle check”) Banding
Clogged print nozzles cause one or more color to 

not print, causing stripes and missing colors.
Run a nozzle check before printing to aviod. 

Remedy by running head cleaning, may need to run 
cleaning more that once. 

D
irections p

rint head
 m

oves 

Head Strikes or Banding



Print Appears Too Dark

If your prints are coming out really REALLY dark (much darker than the screen), you 
might be forgetting one, little, easy-to-forget step.

Color Management needs to be set before continuing to Print Settings:

Color Handling: Photoshop Manages Colors.

Printer Profile: Epson SC-P5000_Series_LLK PremiumLusterPhotoPaper (260)

Often the Printer Profile is left at “Working RGB – Adobe RGB 1998,” which is wrong.  

Commonly 
Overlooked

Computer Issues
	 If you are experiencing issues with the computer, please contact computer 
support, or stop by the Help Desk during business hours.

Application Knowledge
	 If you need assistance with Adobe programs (beyond print setup) such as; 
file setup and creation, image resizing, color adjustments, or assignment specific 
issues and troubleshooting. Please refer to your professor/instructor, or make an 
appointment with the Learning Center.

mailto:helpdesk%40mcad.edu?subject=
mailto:helpdesk%40mcad.edu?subject=
https://intranet.mcad.edu/department/help-desk
https://intranet.mcad.edu/department/learning-center-and-accessibility-services

