All MCAD COVID-19 updates will be posted below and at mcad.edu/covid19

All MCAD COVID-19 updates will be posted below and at mcad.edu/covid19

You are here

All MCAD COVID-19 updates will be posted below and at mcad.edu/covid19

All MCAD COVID-19 updates will be posted below and at mcad.edu/covid19

Save file as PDF

How to save a file as a PDF for printing:

InDesign

1. File > Export
2. Specify a name (please use our preferred file naming conventions) and location for the file
3. For “Format”, choose “Adobe PDF (Print)”, and then click Save
4. Choose Adobe PDF Preset “High Quality Print”
5. Export as "Pages" 
6. Under “Marks and Bleeds” Check "Crop Marks", Check "Use Document Bleed Settings"
7. Click Export
 
Illustrator
1. File > Save As or File > Save A Copy
2. Specify a name (please use our preferred file naming conventions) and location for the file
3. Choose Adobe PDF as the file format and click Save
4. Choose Adobe PDF Preset “High Quality Print”
5. Under “Marks and Bleeds” Check "Trim Marks", Check "Use Document Bleed Settings"
6. Click Save PDF
 
Photoshop
1. File > Save As, choose Photoshop PDF from the Format menu
2. Check "As a Copy", uncheck "Layers"
3. Click Save
4. Choose Adobe PDF Preset “High Quality Print”
5. Click Save PDF
 
Microsoft PowerPoint
1. First, make sure your slide is designed to the correct size for printing (8.5x11 or 11x17 are most common)
2. Go to “Design” > “Slide Size” > “Custom Slide Size”
3. Save the files as pdf
 
Microsoft Word 
1. Choose File menu, click Print, and then click Save As PDF
2. In the Save As box, type a name for the file (please use our preferred file naming conventions)
3. Locate the folder where you want to save the file, and then click Save
 
Google Docs/Sheets
1. File > Download
2. Choose "PDF Document"

KB Footer

Can't find what you need? Let us know how we can help!